Wednesday, January 4, 2012

Important: Hotfix for the Linux version available

ATTENTION: The Linux version has a faulty and potentially dangerous (as in, it might change permissions of more files than it's supposed to if called from the command line) launcher script. Until the full download can be replaced, please download and replace the one in the full download (see previous post) with it.

UPDATE: The torrent in the release post has been updated. Users who have previously downloaded the Linux version may use the hotfix linked. New users should use the torrent from the release post (and will not require this hotfix).